
ADMS-12
Instruction Manual

The ADMS-12 software provides convenient editing of the FTM-300DR/DE memory channel 
frequencies, channel information and alpha tags, using a personal computer. Also, the 
transceiver parameters and the setup menu items may be edited and configured easily from 
the computer keyboard.

YAESU MUSEN CO., LTD.

Important Notice
Data files (********.FTM300D) saved on the PC with prior ADMS-12 Ver. 1.0.0.0 may not be opened with the 
new version of ADMS-12.
In such a case, after installing the latest version of ADMS-12, load the memory channel and set mode data 
from the FTM-300DR/DE and save the file on the PC.



Introduction  ............................................... 3
About this manual  ...............................................  3
Important Notes  ...................................................  3
System Requirements  .........................................  4

Supported Operating Systems  ...................................  4
CPU  ............................................................................  4
RAM (System Memory)  ..............................................  4
HDD (Hard Disk)  .........................................................  4
microSD  ......................................................................  4
Cables  ........................................................................  4
Necessary microSD memory card reader  ..................  4
Necessary PC peripheral interfaces  ...........................  4

Trademarks  ..........................................................  4
The flow of a setup of ADMS-12  .........................  5

Setup of ADMS-12  .................................... 6
Preparation  .................................................................  6
ADMS-12 Programming Software Installation  ............  6
Uninstalling the ADMS-12  ...........................................  6
SCU-58/SCU-40 USB Driver Software Installation  .....  7
Connect the FTM-300DR/DE and the PC  ..................  7

Execute ADMS-12  ..................................... 8
Be sure to read the transceiver data information 
before using ADMS-12  ..........................................  8

Use a microSD card  ...................................................  8
Use a PC Connection Cable  .......................................  8

Display examples  ................................................  9
First Screen  ................................................................  9
Menu Bar  ....................................................................  9
TAB Menu Bar  ............................................................  9
Set mode screen  ......................................................  10

Names and Functions of Menu Bar  ......  11
File  ......................................................................  11

• New  ........................................................................  11
• Open .......................................................................  11
• Close  ......................................................................  11
• Save  .......................................................................  11
• Save as  ..................................................................  11
• Import  .....................................................................  12
• Export  .....................................................................  12
• Import with FTM-100D/400D format  .......................  12
• Export with FTM-100D/400D format .......................  12
• Import with FT2D format .........................................  12
• Export with FT2D format  ........................................  12
• Import with FT3D format .........................................  13
• Export with FT3D format  ........................................  13
• Print  ........................................................................  13
• Exit  .........................................................................  13

Edit  ......................................................................  14
• Undo  .......................................................................  14
• Cut  ..........................................................................  14
• Copy  .......................................................................  14
• Paste  ......................................................................  14
• Find  ........................................................................  14
• Find Next  ................................................................  15
• Go to Channel  ........................................................  15
• Insert Channel  ........................................................  15
• Delete Channel .......................................................  15
• Clear Channel  ........................................................  15
• Move Up  .................................................................  15
• Move Down  ............................................................  15

• Add Frequency Range  ...........................................  16
• Sort  .........................................................................  16

Communications (Data communication  
with the FTM-300DR/DE)  ...................................  17

Get Data from SD card  .............................................  17
Send Data to SD card  ...............................................  18
COM port setting  ......................................................  18
Get Data from FTM-300D  .........................................  19
Send Data to FTM-300D  ..........................................  19

Settings  ..............................................................  20
• Set Mode  ................................................................  20
• Tool Bar  ..................................................................  21
• Status Bar ...............................................................  21

Window  ...............................................................  21

Setting the Template Items  .................... 22
Memory  ...............................................................  22

• Memories ................................................................  22
• PMS ........................................................................  22

About the setting items  
of each memory channels  ................................  22

• Receive Frequency/ Transmit Frequency ...............  22
• Offset Frequency  ....................................................  22
• Offset Direction  .......................................................  22
• Operating Mode ......................................................  23
• DIG/ANALOG  .........................................................  23
• Name  ......................................................................  23
• Tone Mode ..............................................................  23
• CTCSS Frequency  .................................................  23
• DCS Code  ..............................................................  23
• User CTCSS ...........................................................  23
• RX DG-ID  ...............................................................  23
• TX DG-ID  ................................................................  23
• Tx Power  ................................................................  23
• Step  ........................................................................  23
• Narrow  ....................................................................  23
• Clock Shift  ..............................................................  23
• Comment  ................................................................  23

VFO A / VFO B  ....................................................  24
About the setting items  
of VFO A / VFO B frequencies  ..........................  24

• Receive Frequency  ................................................  24
• Transmit Frequency  ...............................................  24
• Offset Frequency  ....................................................  24
• Offset Direction  .......................................................  24
• AUTO MODE  ..........................................................  24
• Operating Mode ......................................................  24
• DIG/ANALOG  .........................................................  25
• Tone Mode ..............................................................  25
• CTCSS Frequency  .................................................  25
• DCS Code  ..............................................................  25
• User CTCSS ...........................................................  25
• RX DG-ID  ...............................................................  25
• TX DG-ID  ................................................................  25
• Tx Power  ................................................................  25
• AUTO STEP  ...........................................................  25
• Step  ........................................................................  25
• Narrow  ....................................................................  25
• Clock Shift  ..............................................................  25
• Comment  ................................................................  25

HOME A / HOME B  .............................................  26
About the setting items  
of HOME A / HOME B channel frequency  ........  26

• Receive Frequency / Transmit Frequency ..............  26
• Offset Frequency  ....................................................  26

TABLE OF CONTENTS

1



• Offset Direction  .......................................................  26
• Operating Mode ......................................................  26
• DIG/ANALOG  .........................................................  26
• Name  ......................................................................  26
• Tone Mode ..............................................................  26
• CTCSS Frequency  .................................................  27
• DCS Code  ..............................................................  27
• User CTCSS ...........................................................  27
• RX DG-ID  ...............................................................  27
• TX DG-ID  ................................................................  27
• Tx Power  ................................................................  27
• Step  ........................................................................  27
• Narrow  ....................................................................  27
• Clock Shift  ..............................................................  27
• Comment  ................................................................  27

Troubleshooting  ..................................... 28
• The FTM-300DR/DE cannot receive  

or transmit data to the computer.  ...........................  28
• The Data transfer does not start. ............................  28
• The data transmission has stopped  

before completion  ...................................................  28
• The data import/export is not successful  ................  28

2



Introduction
The ADMS-12 programming software uses a Personal Computer to quickly enter and save the  
FTM-300DR/DE memory channel frequencies and data. Also, the many menu settings may be adapted for 
individual operating preferences. All of the information is saved. The setting data can be imported from the 
FTM-300DR/DE and edited setting data can be transferred to the FTM-300DR/DE.
 Edit the frequencies, memory names, squelch settings, repeater settings, transmit power, etc. that is 

related to the VFO, memory channels, and the HOME channel, etc.
 Configure the various set mode menu options on the computer monitor screen
 Use the handy editing functions, such as search, copy, move and paste

About this manual
This manual contains symbols and conventions to call attention to important information.
Symbols Description

This icon indicates cautions and alerts the user should be aware of.

This icon indicates helpful notes, tips and information.

Important Notes
Before downloading this software, please read the “Important Notes” carefully.

• Copyrights and all other intellectual property rights for the software, as well as the software 
manual, are the property of YAESU MUSEN CO., LTD.

• The revision, modification, reverse engineering, and decompiling of this software is prohibited. 
Redistribution, transfer, and resale of downloaded files are also prohibited. 

• Do not resell the software or manuals. 
• All responsibility for the use of this software lies with the customer. Yaesu cannot be held re-

sponsible in any way for any damages or losses, which may be incurred by the customer as a 
result of using this software.

To use the ADMS-12 programmer, the software application must first be installed onto the computer. Read 
this manual thoroughly and install the software.

3



System Requirements
Supported Operating Systems
Microsoft® Windows® 11
Microsoft® Windows® 10
Microsoft® Windows® 8.1

CPU
The performance of the CPU must satisfy the operating system requirements.

RAM (System Memory)
The capacity of the RAM (system memory) must be more than sufficient to satisfy the operating system 
requirements.

HDD (Hard Disk)
The capacity of the HDD must be more than sufficient to satisfy the operating system requirements.
In addition to the memory space required to run the operating system, about 50 MB or more of additional 
memory space is required to run the program.

microSD
Commercially available microSD memory card
* When using the following cables, a microSD memory card is not necessary.

Cables
• When using a USB port on the computer: the optional SCU-56/SCU-20 PC connection cable for USB

(The SCU-56/SCU-20 is included in the optional SCU-58/SCU-40 WIRES X Connection Cable Kit.)

WIRES-X Connection Cable Windows® 11 Windows® 10 Windows® 8.1

SCU-58   

SCU-40  

NOTE: The SCU-40 can use the same driver software as the SCU-58, but the SCU-40 cannot be used 
with Windows 11.

• When using a COM port connection: the optional CT-163 cable
* When using the SCU-56/SCU-20 cable, be sure to install the designated driver before connecting the 

cable to the computer.
* When using a microSD memory card, these cables are not necessary.

Necessary microSD memory card reader
Commercially available microSD memory card reader
* When using a SCU-56, SCU-20 or CT-163 cable, memory card reader is not necessary.

Necessary PC peripheral interfaces
USB port (USB 1.1 / USB 2.0) or RS-232C interface (COM port)
* When using a microSD memory card, these ports are not necessary.

Trademarks
Microsoft®, Windows®, Windows® 8.1, Windows® 10 and Windows® 11 are registered trademarks in the United States 
and other countries.

4



The flow of a setup of ADMS-12
The procedure when using ADMS-12 for the first time is as follows:

ADMS-12 Programming Software Installation (6 page)
↓

SCU-58/SCU-40 USB Driver Software Installation (7 page)
↓

Connect the FTM-300DR/DE and the PC (7 page)
↓

Execute ADMS-12 (8 page)
↓

Explanation of ADMS-12 operation (9 page)
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Setup of ADMS-12

Preparation
 Download the ADMS-12 software from the Yaesu Website for details (http://www.yaesu.com/).
 Download the ADMS-12 Programming Software to the same folder, and extract the downloaded zip file.

ADMS-12 Programming Software Installation
1. Start up the computer as an “Administrator” user.
2. Double-click “setup.exe” in the same folder that contains the unzip files.

•  When the “.NET Framework install” dialog box opens, follow the on-screen instructions to install the 
ADMS-12 programing software.

3. The dialog box, which is shown right, will open. Click 
the [Next] button.

4. Select the folder to install, then click the [Next] button.
5. Click the [Install] button.

•  When the [User Account Control] dialog box opens, click the [Yes] button.
6. When the installation is finished, the dialog box shown 

right will open. Click the [Finish] button, to complete 
the installation of the software.

Uninstalling the ADMS-12
The procedure to manually uninstall ADMS-12 is shown below for the purpose of explanation. 
1. Disconnect the USB Cable from the computer.
2. Click the [Start] button and then click [Settings].
3. Click [Yaesu Musen].
4. Right click [FTM-300D ADMS-12 EXP] and then click [Uninstall].

•  When the “User Account Control” dialog box opens, click the left mouse button on [Yes].
•  Uninstallation of the software will commence. The uninstall procedure ends with this.
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SCU-58/SCU-40 USB Driver Software Installation
Do not connect the transceiver to the computer via the SCU-56/SCU-20 PC Connection Cable 
until the driver installation process has been completed. Connecting the SCU-56/SCU-20 to the 
computer before installation has been completed may result in the wrong driver being installed, 
preventing proper operation.

This procedure is not necessary when exchanging data using a micro SD card.

Before using the SCU-56/SCU-20 PC connection cable, installation of the driver software for the SCU-58/
SCU-40 is required. Download the driver software for the SCU-58/SCU-40 in advance.
Download the designated driver software from the Yaesu website (http://www.yaesu.com/). Read the 
installation manual thoroughly and install the driver. The SCU-56/SCU-20 is included in the optional  
SCU-58/SCU-40 WIRES X Connection Cable Kit.

Connect the FTM-300DR/DE and the PC

This procedure is not necessary when exchanging data using a micro SD card.

1. Refer to the figure and connect the SCU-56 or SCU-20 PC connection cable.
When using the CT-163 cable, connect the D-SUB connector to the COM port of the PC.

USB

DATA

SCU-56/SCU-20
(Included in the optional SCU-58/SCU-40)

7

http://www.yaesu.com/


Execute ADMS-12
To open the ADMS-12 software, double-click the “FTM-300D ADMS-12 EXP” 
icon on the computer desktop.

● To close the ADMS-12 software
Click “Exit” in the “File” menu to close the ADMS-12.

Be sure to read the transceiver data information before using ADMS-12
It is necessary to read the data information from the transceiver first. If the data is not read, it will not be 
possible to load the saved file or transfer the data to the transceiver. Read the FTM-300D data information 
from the transceiver by the following either the microSD card or PC connection cable procedure, before 
editing the data with ADMS-12.

Use a microSD card
1. Save the FTM-300DR/DE data to the microSD card by selecting “SD CARD”  “1 BACKUP”  

“WRITE TO SD”  “ALL” from the FTM-300DR/DE setup menu.
2. Insert the microSD memory card with the saved “ALL” data from FTM-300DR/DE to the PC.
3. Click [Get Data from SD card] in the “Communications” menu, then click “ALL”

Select the “CLNFTM300D.dat” file in the “FTM-300D” folder - “BACKUP” folder of the microSD card 
drive.

(root)

FTM300D

BACKUP ALL settings data (CLNFTM300D.dat)

4. Click the [Open] button.
5. Click the [OK] button.
When the data transfer is complete, the template screen which was imported from the FTM-300DR/DE via 
the microSD memory card will appear on the ADMS-12 screen.

Use a PC Connection Cable
1. Connect the FTM-300DR/DE to the PC using the PC connection cable SCU-56 or SCU-20, CT-163.
2. When using for the first time, please refer to “COM port setting” (Page 18) to set the COM port to 

which the FTM-300DR/DE is connected.
3. Press and hold the [F(SETUP)] key on the FTM-300DR/DE.
4. Turn the DIAL knob to select [CLONE] and press the DIAL knob.
5. Turn the DIAL knob to select [1 This → Other] and press the DIAL knob.
6. Click [Get Data from FTM-300D] in the “Communications” menu.
7. Click the [OK] button.
8. Rotate the DIAL knob to select [OK] on the FTM-300DR/DE, and press the DIAL knob.

A bar graph will be displayed and data transfer will start.
9. Click the [Close] button.
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Display examples
First Screen
This is the first screen to be displayed when starting the ADMS-12 software.

Menu Bar
Click the left mouse button on each Menu in the Menu bar to import/export the setting data file, get data 
form FTM-300DR/DE and send data to FTM-300DR/DE.

For more details, see “Names and Functions of Menu Bar”.

TAB Menu Bar
Click the left mouse button on each TAB in the title bar (Memories, SKIP, PMS, VFO, etc) to display the 
frequency list of the desired memory channels, VFO and other preset transceiver settings.

For more details, see “Setting the Template Items”.
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Set mode screen
Basic setting items which are not related to memory channels can be configured from “Set Mode”.
Click the left mouse button on “Settings” in the “Settings” menu to open the item “Set Mode” window.

For more details, see “Set Mode”.
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Names and Functions of Menu Bar

File

• New
Click the “New” parameter in the “File” menu to open a new configuration file.
Multiple configuration files may be created and opened at the same time.
Standard values are preset for each memory channel, VFO and set mode.

• Open
Click the “Open” parameter in the “File” menu to display the “Open” window.
Select the existing saved template file, and click the “Open” button.

• Close
Close the displayed configuration file by clicking the left mouse button on the “Close” parameter in the 
“File” menu.

• Save
Click the “Save” configuration in the “File” menu.
To save the present configuration, and overwrite the selected configuration file without changing the file 
name.

• Save as
Click the “Save As” parameter in the “File” menu.
Specify the file name and destination folder for the selected configuration file and then click the “Save” 
button to save the file.



• Import
ADMS-12 data files may be created using a spreadsheet such as Microsoft Excel.
To create a data file for the import of data, save the spreadsheet in the “CSV” comma separated file format.
A spreadsheet may be easily created by exporting the template data in the “CSV” format using the ADMS-
12 “Export” command. After the “CSV” data has been edited the spreadsheet may be imported back into 
the ADMS-12 Programmer.
A separate import file is needed for each template.
For example, to import the VFO and memory templates; first, click the “VFO” tab to display the VFO tem-
plate, then import the VFO (CSV) file; next, click the “Memories” tab to display the “Memory” template; then 
import the Memory (CSV) file.

Do not edit the “Check” line at the right side end of the completed CSV file.

• Export
To export the data file in the “CSV” (Comma Separated Values) format.
Click the “Export” parameter in the “File” menu, On the “Save as” screen displayed, specify the directory 
and file name and save the file.
Type a file name in the bottom box, then click the [OK] button.

• Import with FTM-100D/400D format
To create a data file for the import of data, save the spreadsheet in the “CSV” comma separated file format 
(FTM-400XD/D or FTM-100D).
A spreadsheet may be easily created by exporting the template data in the “CSV” format using the ADMS-7 
or ADMS-9 “Export” command.
A separate import file is needed for each template. For example, to import the VFO and memory templates; 
first, click the “VFO” tab to display the VFO template, then import the VFO (CSV) file; next, click the “Memo-
ries” tab to display the “Memory” template; then import the Memory (CSV) file.

• Export with FTM-100D/400D format
To export the data file in the “CSV” (Comma Separated Values) format for the ADMS-7 or ADMS-9.
Click the “Export with FTM-100D/400D format” parameter in the “File” menu, On the “Save as” screen 
displayed, specify the directory and file name and save the file.
Type a file name in the bottom box, then click the [OK] button.

• Import with FT2D format
To create a data file for the import of data, save the spreadsheet in the “CSV” comma separated file format 
(FT2D or FT1XD/D).
A spreadsheet may be easily created by exporting the template data in the “CSV” format using the ADMS-8 
or ADMS-6 “Export” command.
A separate import file is needed for each template. For example, to import the VFO and memory templates; 
first, click the “VFO” tab to display the VFO template, then import the VFO (CSV) file; next, click the “Mem-
ories” tab to display the “Memory” template; then import the Memory (CSV) file.

• Export with FT2D format
To export the data file in the “CSV” (Comma Separated Values) format for the ADMS-8 (FT2D) or  
ADMS-6 (FT1XD/D).
Click the “Export with FTM-2D format” parameter in the “File” menu, On the “Save as” screen displayed, 
specify the directory and file name and save the file.
Type a file name in the bottom box, then click the [OK] button.
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• Import with FT3D format
To create a data file for the import of data, save the spreadsheet in the “CSV” comma separated file format 
(FT3D).
A spreadsheet may be easily created by exporting the template data in the “CSV” format using the ADMS-
11 “Export” command.
A separate import file is needed for each template. For example, to import the VFO and memory templates; 
first, click the “VFO” tab to display the VFO template, then import the VFO (CSV) file; next, click the “Mem-
ories” tab to display the “Memory” template; then import the Memory (CSV) file.

• Export with FT3D format
To export the data file in the “CSV” (Comma Separated Values) format for the ADMS-11.
Click the “Export with FT3D format” parameter in the “File” menu, On the “Save as” screen displayed, 
specify the directory and file name and save the file.
Type a file name in the bottom box, then click the [OK] button.

• Print
To print the current template file data to hard copy, click the “Print” parameter in the “File" menu, the “Print” 
window will open to enable printing. Set the start line and the end line of the data you want to print, and 
then click the “Printing” button to start printing.
To change the specific printer settings, go to the Printer properties by clicking the the “Printer setup” button.

• Exit
To exit the ADMS-12 programmer, click the “Exit” parameter in the “File” menu to close the ADMS-12 soft-
ware.
If the following pop-up screen appears to confirm saving, follow the on-screen instruction to select the 
desired button and close the ADMS-12 software.
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Edit
Click the row to edit, then perform the following each operations.

Part of setting items of each row cannot be cut, copy, and paste is not possible. 

• Undo
To undo the edited data, click the “Undo” parameter in the “Edit” menu.

• Cut
To cut the data of the selected area, click the “Cut” parameter in the “Edit” menu.

• Copy
To copy the data of the selected area to the clipboard, click the “Copy” parameter in the “Edit” menu.

• Paste
To paste the clipboard data to the selected area, click the “Paste” parameter in the “Edit” menu.

• Find
To find a specified text, click the “Find” parameter in the “Edit” menu. The “Find” window will open.

Select the column from the drop down list. Enter the text to search for, and then click the [Find] button.
The candidate character string found will be highlighted.
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• Find Next
Click the “Find Next” parameter in the “Edit” menu to move to the next candidate character string.

• Go to Channel
Move the cursor to the desired channel, click the “Goto Channel” parameter in the “Edit” menu to open the 
screen where you can specify the channel you want to move to.

Enter the channel number you wish to find, and then click the [OK] button.

• Insert Channel
To insert channel data, click the “Insert Channel” parameter in the “Edit” menu to create a blank new 
channel data row under a current cursor. If there are any higher channel numbers with channel data, the 
higher channel numbers will be displayed after the newly inserted channel number so that the channels 
are displayed in the ascending order.
Attempting to insert a new channel when highest channel contains data causes the data registered to highest 
channel to be deleted. “Continue?” will appear. If you agree, click the [OK] button.

• Delete Channel
To delete the specified range of channel data, click the “Delete Channel” parameter in the “Edit” menu. The 
channels that were displayed after the deleted channels will shift up accordingly.

• Clear Channel
To clear the current channel data, click the “Clear Channel” parameter in the “Edit” menu. The channels 
that were displayed after the deleted channels will not shift up and the blank channels will remain.

• Move Up
To move the current channel data up one row, click the “Move Up” parameter in the “Edit” menu.
If other channel data already exists where the channel data moves, the existing channel will be overwritten.

• Move Down
To move the current channel data down one row, click the “Move Down” parameter in the “Edit” menu, the 
currently selected channel data moves downward one row.
If other channel data already exists where the channel data moves, the existing channel will be overwritten.

15



• Add Frequency Range
New channels may be created in designated frequency steps from the starting frequency by clicking the 
left mouse button on the “Add Frequency Range” parameter in the “Edit” menu. The “Add Frequency 
Range” window will open.
A specified number of memory channels may be created, beginning from the starting frequency in the 
specified frequency steps.

Starting Frequency:  Enter the lower frequency
Number of Channel:  Enter the number of channels
Frequency Step:  Enter the desire frequency step
Click the [OK] button to create the additional specified memory channels.

* The 8.33 kHz step is available only when receiving on the Air band (108-136.995 MHz).

• Sort
Click the “Sort” parameter in the “Edit” menu, the “Sort” window will open.

Sort by:  Select the first parameter for sorting items such as the order of frequencies.
Then sort by:  Select the second parameter for sorting.
Sort Mode:  Set to sort in ascending or descending order.
Channels Sort Selection:  Set whether to sort the selected channel column(s) or to sort all channel col-

umns.
 Click the [Sort] button to initiate the sorting according to the above instructions.
 The data may be restored to the previous order by using the “Undo” command.
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Communications (Data communication with the FTM-300DR/DE)

Get Data from SD card
This command imports the settings data from the microSD memory card to the ADMS-12 programmer, and 
creates a new data file. 
1. Insert the microSD memory card with the saved data from FTM-300DR/DE to the computer.
2. Click “Get Data from SD card” in the “Communications” menu, then select the data area to read 

from the following.
ALL / MEMORY / SETUP

3. Select the file in the following folder of the microSD card drive according to the selected area.
ALL : “CLNFTM300D.dat” file in the “FTM-300D” folder - “BACKUP” folder
MEMORY : “MEMFTM300D.dat” file in the “FTM-300D_MEMORY-CH” folder
SETUP : “SYSFTM300D.dat” file in the “FTM-300D” folder - “BACKUP” folder

4. Click [Open].
5. Click [OK].
When the data transfer is complete, the template screen which was imported from the FTM-300DR/DE via 
the microSD memory card will appear on the ADMS-12 screen.

This template and configuration data may be saved to the computer hard drive, using the “Save” or 
“Save as” commands in the “File” menu.

The folder configuration of the micro-SD card
The parameters of each function are stored in the following folders.

(root)

FTM300D

GPSLOG: GPS Log data (yymmddhhmmss.log)

FTM300D_MEMORY-CH: Memory channel data (MEMFTM300D.dat) : MEMORY

PHOTO: image data (M+(RADIO ID)+xxxxx.jpg)

QSOLOG: Message data

VOICE: Voice recording data (yymmddhhmmss.wav)

BACKUP: Various settings data
(CLNFTM300D.dat) : ALL
(SYSFTM300D.dat) : SETUP
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Send Data to SD card
Memories and settings from the ADMS-12 programmer may be transferred to the microSD memory card.
1. Insert a microSD memory card to write data for transfer from PC to FTM-300DR/DE.
2. Click [Send Data to SD card] in the “Communications” menu, then select the data area to write 

from the following.
ALL / MEMORY / SETUP

3. Select the file in the following folder of the microSD card drive according to the selected area.
ALL : “CLNFTM300D.dat” file in the “FTM-300D” folder - “BACKUP” folder
MEMORY : “MEMFTM300D.dat” file in the “FTM-300D_MEMORY-CH” folder
SETUP : “SYSFTM300D.dat” file in the “FTM-300D” folder - “BACKUP” folder

Please note that the FTM-300DR/DE cannot read the data from the SD card if you change 
the save folder or file name.

4. Click [Save].
5. Click [OK].

To transmit previously created data to the microSD memory card, click “Open” in the “File” menu 
and open the desired file before performing the “Send Data to SD card” operation above.

COM port setting

This procedure is not necessary when exchanging data using a micro SD card.

1. Connect the FTM-300DR/DE to a computer (Refer to 
the “Connect the FTM-300DR/DE and the PC” (Page 
7)).

2. Execute the ADMS-12 (Refer to the “Execute ADMS-
12” (Page 8)).

3. From the menu bar, select “Communications” menu, 
and then click [COM port Settings].

4. Click [▼] in the “Serial Port Selection” column and 
click the COM port connected to the FTM-300DR/DE.

5. Click [Determine].
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Get Data from FTM-300D
This command transfers the settings data of the FTM-300DR/DE to the ADMS-12 programmer. To commu-
nicate with the FTM-300DR/DE and create a new data file. Click the [Get Data from FTM-300D] parame-
ter in the “Communications” menu. The “Get Data From FTM-300D” window will open. Connect the PC 
connection cable SCU-56 or SCU-20 between the FTM-300DR/DE and the computer.
Follow the on-screen instructions to acquire data from the FTM-300DR/DE. When the data transfer is com-
pleted, the template screen received from the FTM-300DR/DE appears on the computer display.
The memory channels and configuration menu data may be edited using the ADMS-12 software tools.

This template and configuration data may be saved to the computer hard drive, using the “Save” 
or “Save as” commands in the “File” menu.

Send Data to FTM-300D
This command downloads the ADMS-12 data from the computer to the FTM-300DR/DE.
Click the “Save Data to FTM-300DR/DE” parameter in the “Communications” menu. The transmission 
procedure screen will open.

To load a previously created data file to the FTM-300DR/DE, click the [Open] parameter in the 
[File] menu, and open the desired file before performing the send data operation above.

Connect the PC connection cable SCU-56 or SCU-20 between the FTM-300DR/DE and the computer.
Follow the on-screen instructions to transmit data to the FTM-300DR/DE. After the data transmission com-
pletes, “Completed” will appear on the computer display, and click the [Close] button. Then, remove the 
plug of the USB cable and battery charger from the FTM-300DR/DE, after installation of the battery pack, 
the FTM-300DR/DE will automatically start up in accordance with the set data.

• Never disconnect the programming cable while data transmission is in progress.
• Pay careful attention to the power cable and the connections to the FTM-300DR/DE and the 

computer, so as not to lose the power during data reception/transmission.
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Settings
• Set Mode
From the set mode menu, you can customize the various functions of the FTM-300DR/DE according to 
your preferences.
The ADMS-12 software displays the set mode menu in an easy-to-understand manner where you can 
change and save the setting values.
Click the “Settings” parameter in the “Settings” menu to open the “SetMode” window.

To change the setting of each item in the window, click the “▼” icon to show the dropdown settings list, and 
then click the desired selection in the list.

Example:

Refer to the “FTM-300DR/DE Operating Manual” for the details of each function.
When you have completed editing the settings of the Menu Setting window.
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• Tool Bar
Click the “Toolbar” parameter in the “Setting” menu to display or hide the Toolbar.
A check mark appears next to the “Toolbar” parameter when the Toolbar is displayed.

• Status Bar
The “Status Bar” describes the action to be executed by the selected menu item, or the depressed toolbar 
button, and keyboard latch state.
A check mark appears next to the “Status Bar” parameter when the Status Bar is displayed.

Window
This menu sets the operating window parameters of the ADMS-12 programmer.
• Click the “Tile (up and down)” parameter in the “Window” menu to display multiple template files by 

dividing the window into two lists (upper and lower parts).
• Click the “Tile (up and down)” parameter in the “Window” menu to display multiple template files by 

dividing the window into two lists (right and left parts).
• Click the “Cascade” parameter in the “Window” menu to display multiple templates in cascade format.
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Setting the Template Items

Memory
Use this page to edit the Memory channels data, Skip Memory channels, or PMS (Programmable Memory 
Scan) memory channels.

• Memories
Enter and edit the frequencies you normally use to the memory channels. Up to 999 channels can be 
registered.

• PMS
Edit the upper and lower limit frequencies for performing PMS (Programmable Memory Scan).
Enter the lower limit frequency for the L channel and the upper limit frequency for the corresponding U 
channel. Up to 50 pairs (100 channels) of PMS can be registered.

About the setting items of each memory channels
• Receive Frequency/ Transmit Frequency
Enter the desired receive/transmit frequency. When the frequency entry is complete, use the → key to 
move the cursor to the right and subsequently configure the additional detail settings for the channel. To 
enter the transmit frequency for the next channel, press the ENTER or ↓ key. The receive and transmit 
frequencies can be set separately.

• Offset Frequency
When a transmit frequency is not entered, transmission will be performed at a frequency obtained by add-
ing/subtracting the offset frequency to/from the receive frequency.

• Offset Direction
Set the frequency shift direction.
OFF: The transmit frequency is not shifted.
-RPT: The transmit frequency is shifted to the minus offset.
+RPT: The transmit frequency is shifted to the plus offset.
-/+: Transmit frequency/receive frequency enabled.
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• Operating Mode
Select the operating mode for receive channel.
FM: The selected frequency band is set to FM mode.
AM: The selected frequency band is set to AM mode.

• DIG/ANALOG
The AMS, V/D mode (DN), the Voice FR mode (VW) and the ANALOG mode (FM/AM mode) are select-
able.

When the Setup Menu [TX/RX]  [2 DIGITAL]  [5 DIGITAL VW] is set to “ON”, the Voice FR mode 
(VW) can be selected.

• Name
Enter the desired memory name (up to 16 digits).

• Tone Mode
This item selects the Audio Squelch Code type.

• CTCSS Frequency
This item selects the Tone Frequency of the Tone Squelch.

• DCS Code
Select the DCS code when DCS is set.

• User CTCSS
Select the idle line frequency to remove signals such as idle line signals used by private railways and con-
trol signals of MCA radio system.

• RX DG-ID
Select the receiving DG-ID number.

• TX DG-ID
Select the transmitting DG-ID number

• Tx Power
This item selects the TX Power.

• Step
Sets the channel step for receiving channels.

• Narrow
By ticking the checkbox of this item, switches to the Narrow FM mode.

• Clock Shift
When an internal spurious signal occurs due to the microcomputer clock, turn this setting on (tick the 
checkbox). This may improve the situation.
Usually, this item is set to “OFF” (un-tick the checkbox).

• Comment
Comments may be added to the registered memory channels. Up to 255 letters can be used. This function 
is useful in organizing the memory channels by, for example, applying a category name to each channel.
These comments are not transferred to the FTM-300DR/DE.
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VFO A / VFO B
Edit the VFO A / VFO B configurations for each band on this page template.

VFO A / VFOB

About the setting items of VFO A / VFO B frequencies
• Receive Frequency
Enter the VFO frequencies for each band. The FTM-300DR/DE default Frequencies are pre-entered into 
the ADMS-12 standard template.
A frequency that is out of the transceiver’s range cannot be entered. When the error pop-up window is 
opened, enter the correct frequency.

• Transmit Frequency
The transmit frequency display is grayed out, and it will be set automatically, in accordance with the re-
ceive, and the offset frequencies.

• Offset Frequency
When a transmit frequency is not entered, transmission will be performed at a frequency obtained by add-
ing/subtracting the offset frequency to/from the receive frequency.

• Offset Direction
Set the frequency shift direction.
OFF:  The transmit frequency is not shifted.
-RPT:  The transmit frequency is shifted to the minus offset.
+RPT:  The transmit frequency is shifted to the plus offset.

• AUTO MODE
When tick the check box of AUTO MODE, the receive mode (FM mode or AM mode) is automatically se-
lected. Un-ticking the checkbox enables selecting the operating mode.

• Operating Mode
Select the operating mode for receive channel.
FM: The selected frequency band is set to FM mode.
AM: The selected frequency band is set to AM mode.
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• DIG/ANALOG
The AMS, V/D mode (DN), the Voice FR mode (VW) and the ANALOG mode (FM/AM mode) are select-
able.

When the Setup Menu [TX/RX]  [2 DIGITAL]  [5 DIGITAL VW] is set to “ON”, the Voice FR mode 
(VW) can be selected.

• Tone Mode
This item selects the Audio Squelch Code type.

• CTCSS Frequency
This item selects the Tone Frequency of the Tone Squelch.

• DCS Code
Select the DCS code when DCS is set.

• User CTCSS
Select the idle line frequency to remove signals such as idle line signals used by private railways and con-
trol signals of MCA radio system.

• RX DG-ID
Select the receiving DG-ID number.

• TX DG-ID
Select the transmitting DG-ID number.

• Tx Power
This item selects the TX Power.

• AUTO STEP
By ticking the checkbox of this item, the frequency step is set to “AUTO” automatically provides a suitable 
frequency step (frequency variation by rotating the DIAL knob) according to the frequency band. By Turn-
ing off the checkbox, the step setting become selectable.

• Step
Sets the channel step for receiving channels.

• Narrow
By ticking the checkbox of this item, switches to the Narrow FM mode.

• Clock Shift
When an internal spurious signal occurs due to the microcomputer clock, turn this setting on (tick the 
checkbox). This may improve the situation.
Usually, this item is set to “OFF” (un-tick the checkbox).

• Comment
Comments may be added to the edited VFO bands. Up to 255 letters can be used. This function is useful 
in organizing the VFO bands by, for example, applying a category name to each VFO bands. These com-
ments are not transferred to the FTM-300DR/DE.
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HOME A / HOME B
Edit the Home Channel configurations:

About the setting items of HOME A / HOME B channel frequency
• Receive Frequency / Transmit Frequency
Enter any desired changes into Home Channel frequency. The FTM-300DR/DE default Frequencies are 
pre-entered into the ADMS-12 standard template.
A frequency that is out of the transceiver’s range cannot be entered. When the error pop-up window is 
opened, enter the correct frequency. Inputting the receive frequency, the transmit frequency is automati-
cally set.

• Offset Frequency
When a transmit frequency is not entered, transmission will be performed at a frequency obtained by add-
ing/subtracting the offset frequency to/from the receive frequency.

• Offset Direction
Set the frequency shift direction.
OFF: The transmit frequency is not shifted.
-RPT: The transmit frequency is shifted to the minus offset.
+RPT: The transmit frequency is shifted to the plus offset.
-/+: The transmit frequency is not shifted.

• Operating Mode
Select the operating mode for receive channel.
FM:  The selected frequency band is set to FM mode.
AM:  The selected frequency band is set to AM mode.

• DIG/ANALOG
The AMS, V/D mode (DN), the Voice FR mode (VW) and the ANALOG mode (FM/AM mode) are select-
able.

When the Setup Menu [TX/RX]  [2 DIGITAL]  [5 DIGITAL VW] is set to “ON”, the Voice FR mode 
(VW) can be selected.

• Name
Enter the desired memory name (up to 16 digits).

• Tone Mode
This item selects the Audio Squelch Code type.
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• CTCSS Frequency
This item selects the Tone Frequency of the Tone Squelch.

• DCS Code
Select the DCS code when DCS is set.

• User CTCSS
Select the idle line frequency to remove signals such as idle line signals used by private railways and con-
trol signals of MCA radio system.

• RX DG-ID
Select the receiving DG-ID number.

• TX DG-ID
Select the transmitting DG-ID number

• Tx Power
This item selects the TX Power.

• Step
Sets the channel step for receiving channels. Normally, when a frequency is entered, the optimal channel 
step will be automatically set according to the frequency.

• Narrow
By ticking the checkbox of this item, switches to the Narrow FM mode. The degree of modulation becomes 
half the normal level.

• Clock Shift
When an internal spurious signal occurs due to the microcomputer clock, turn this setting on (tick the 
checkbox). This may improve the situation.
Usually, this item is set to “OFF” (un-tick the checkbox).

• Comment
Comments may be added to the edited HOME channels. Up to 255 letters can be used. This function is 
useful in organizing the HOME channels by, for example, applying a category name to each channel.
These comments are not transferred to the FTM-300DR/DE.
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Troubleshooting

• The FTM-300DR/DE cannot receive or transmit data to the computer. 
• The Data transfer does not start.
• Verify that the programming cable is correctly connected to the FTM-300DR/DE data port and to the 

Computer.
Connect correctly.
• Is the computer COM Port setting correct?
Set the COM Port correctly.
• Are you operating in a different order from the clicked the “Get Data from FTM-300D” in the “Communi-

cations” menu and displayed procedure? 
• Follow the on-screen instructions.
• Are you operating in a different order from the clicked the “Send Data to FTM-300D” in the “Communi-

cations” menu and displayed procedure? 
Follow the on-screen instructions.

• The data transmission has stopped before completion
• Disconnecting the connection cable or poor contact of the connection cable.
Confirm the cable connection and try again.

• The data import/export is not successful
• Adjust the number of the rows of CSV file.
• Use the designated letter for the character string.
• When importing and exporting channels such as memory channels and VFO channels, make sure that 

the template files are consistent. If the template files are different, an error will occur and the data import 
and export will not be successful.
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